Hardware Change

Major incident Storage Server File Share Storage (media.dxcdn.net/external) File Share (media.dxcdn.net) Home Server Servers
4 days, 19 hours, 9 minutes

Updates

Resolved

.

November 21, 2019 · 22:45 AWST
Issue

IBM x3350 taking up too much power so we’re moving back to the Mac mini. :omegalul:

November 17, 2019 · 03:37 AWST