Proxy

Major incident Servers Storage Server File Share Storage (media.dxcdn.net/external) File Share (media.dxcdn.net)
2019-11-15 12:39 AWST · 18 minutes

Updates

Resolved

Incident has been marked as resolved, the service(s) should now work as normal.

November 4, 2021 · 23:24 AWST
Monitoring

The issue has been found with the ProxyPass Option in the web configuration. A Patch is being made.

November 4, 2021 · 23:24 AWST
Investigating

503 Errors on media.dxcdn.net, the issue is being investigated.

November 4, 2021 · 23:24 AWST

← Back