SeedBot Down due to internet issues
Major incident
Discord Bot
SeedBot
2019-10-31 07:19 AWST
·
47 minutes, 20 seconds
Updates
Resolved
October 31, 2019 · 08:06 AWST
Bot should be booting up
Monitoring
October 31, 2019 · 07:19 AWST
SeedBot should be back up within the hour.
← Back