Drive Problems

Major incident File Share Storage (media.dxcdn.net/external) Servers
1 day, 18 hours, 36 minutes, 22 seconds

Updates

Resolved

.

October 31, 2019 · 07:18 AWST
Monitoring

There are some drive issues with the File Share Storage, it will be fixed by the end of the day.

October 29, 2019 · 12:43 AWST

← Back