Internet Slow
      
Major incident
      
        SeedBot
        Discord Bot
        API
    
    
      
2019-10-11 21:54 AWST
      
      · 20 hours, 50 minutes
    
  Updates
          Resolved
        
        
November  4, 2021 · 23:24 AWST
        
      
      SeedBot is coming back online soon!
Internet speed is wayyy higher now!
          Monitoring
        
        
November  4, 2021 · 23:24 AWST
        
      
  SeedBot is going through some latency issues and speed issues due to the Internet where our server is hosted, The bot has been temperamentally put down so we can fix these issues.
← Back