Internet Down

Major incident SeedBot Discord Bot API Servers File Share (media.dxcdn.net) Home Server Domains seedbot.xyz
2019-10-07 13:10 AWST · 10 hours, 47 minutes, 54 seconds

Updates

Resolved

Internet is back up!

All services are restored or are being restored!

October 7, 2019 · 23:57 AWST
Monitoring

Media and Discord Bots are down due to NBN shitting their pants once again. Thanks fuckers.

Edit: Added API to incident.

October 7, 2019 · 16:10 AWST

← Back