Server Upgrade from 2021-04-29 14:40 AWST to 2021-04-29 18:35 AWST

Scheduled maintenance DARiOX.club SeedBot Web Server Discord Bot API Servers Web VPS Domains sammjazzlounge.com dxcdn.net seedbot.xyz jyles.club dariox.club
2021-04-29 14:40 AWST · 3 hours, 55 minutes, 1 second

Updates

Resolved

Maintenance is complete, some services like api.seedbot.xyz will be down for the foreseeable future due to the project being archived but open to contributions.

November 4, 2021 · 23:25 AWST
Update

http://jyles.club Is available. Secure Page is still being brought up.

November 4, 2021 · 23:25 AWST
Essential

Cloud Services are undergoing required security maintenance to make sure that nothing gets compromised, During this period all effected services will be redirected to a landing page.

Maintenance should take approximately 6 hours to 48 hours, starting from 3PM UTC+08:99 (7AM UTC+00:00)

DARiOX File share will still be available on;

  • share.jyles.club
  • media.dxcdn.net

All CDN’s will be still available;

  • cdn.jyles.club
  • cdn.dariox.club
  • cdn.sammjazzlounge.com
  • cdn.seedbot.xyz
November 4, 2021 · 23:25 AWST

← Back