Server "Maintence"

Major incident DARiOX.club SeedBot Web Server Discord Bot API Servers Web VPS Domains sammjazzlounge.com dxcdn.net seedbot.xyz jyles.club dariox.club
2020-11-16 02:38 AWST · 1 hour, 11 minutes, 43 seconds

Updates

Resolved

yooo its fixed now, thanks stupid drivers

November 16, 2020 · 03:49 AWST
Monitoring

yeah i need to wipe the server, a backup is being taken right now

November 16, 2020 · 02:38 AWST

← Back