Internet Down

Major Incident SeedBot Discord Bots Media Anarchy (Minecraft Server)
1 hour, 17 minutes

Update

Resolved

Internet is back up and servers are up; The server also had a kernel panic which is dope

Aug 2th, 2019 14:31 AWST
Issue

Internet is down, will be back up in an hour or two

Aug 2th, 2019 13:15 AWST