New Router from 2019-07-14 21:51 AWST to 2019-07-14 22:20 AWST

Scheduled maintenance
28 minutes, 52 seconds

Updates

Update

Services have been restored.

July 14, 2019 · 22:20 AWST
Update

Router has been swapped, DARiOX Media should be up within 30min SeedBot is Online and Functioning

July 14, 2019 · 22:15 AWST
Scheduled

New router is being hotswapped. Server will be down for approx 24hr

July 14, 2019 · 21:51 AWST

← Back