Catastrophic Failure

Major Incident Anarchy (Minecraft Server) Media Discord Bots SeedBot
1 hour, 6 minutes

Update

Resolved

Server Fixed. Issue doe to External Hard Drive

Jun 26th, 2019 16:46 AWST
Update

The issue is related to the new install of an external hard drive and fstab.

Service should be back up within 2 to 3 hours.

Sorry for the inconvenience.

Jun 26th, 2019 15:45 AWST
Issue

Server is not booting up, I am off site right now. Most likely due to new external hard drive.

Jun 26th, 2019 15:40 AWST